搜索服务质量下降
Incident Report for TheFuture
Resolved
This incident has been resolved.
Posted May 16, 2021 - 12:16 CST
Update
We are continuing to investigate this issue.
Posted May 16, 2021 - 02:01 CST
Investigating
由于访问量激增,导致服务器繁忙,在执行搜索时可能需要等待较长的时间或是会出现522错误,目前我们正在调查具体原因,并尝试解决问题,给您带来的不便敬请谅解。
Posted May 16, 2021 - 02:01 CST
This incident affected: TheFuture书籍搜索 (主页(homepage)).